3D view not working on NeuroVault

When clicking the 3D View button on any dataset I’ve tried, I get an error page (Server Error (500)). Is the 3D View function still supported?
Thank you!

1 Like

Hi @cbaldassano,

I see the 500 errors too. I’m looking into it on the server and I’ll let you know what I find.


Something in the pycortex configuration changed some time ago. I’m working on finding away to fix this without having to regenerate all of the existing references and transform matrices that have been generated for it. Not sure on how long this will take.

I can confirm that 3D view is still not working.

@rwblair - any updates on this?

@satra Thank you for the ping.

I believe I’ve fixed the 500 error. It works for some collections while others it will timeout. Not sure how I want to proceed. nginx and uwsgi timeout limits are quite high already. @tiborauer, @cbaldassano if you happen to remember which collections you were trying to view I can test those specifically.

I can confirm that it is working now for my collection.