Brain mask problem with fMRIPREP

Dear all

I’ve tried to run fMRIPREP on multiband EPI data and have managed to run it through without producing any errors. However, the brain mask is clearly wrong, both viewing it from the HMTL output (link below) and when viewing the brainmask.nii.gz output. I’m still learning to use fMRIPREP and and probably making some newbie errors!

Here is the HTML output:

Here is the command I ran:

-w /home/cab79/Documents/CORE-MRI/work
–participant_label 01
-t taskname
–output-space {T1w,template,fsaverage}
–template {MNI152NLin2009cAsym}
–template-resampling-grid native
–ignore slicetiming
–aroma-melodic-dimensionality 200
–skull-strip-template OASIS
–fs-license-file /home/cab79/Documents/freesurfer-license.txt

Could it be an issue with choice of template?

I am using Linux Mint. I’m not sure which fMRIPREP version it is (I installed just one week ago) - how do I find this out?

Many thanks

Could you share the image files included alongside the report?

PS For future reference the FMRIPREP version is included at the end of the report.

Hi Chris

I have restricted space available to share files, but I’m able put all files (from the anat and func output folders) with “brainmask” in the name:

The anatomical one is normal but the functional ones are strange… are there other output images that would be useful for me to share?

If you need to see the raw data it is here:

Many thanks

Sorry I wasn’t clear - I meant the content of the sub-01/figures folder. You can zip it up - should not be big.

Hi Chris

Thanks for your help and apologies for the delay. I’ve uploaded the figure folder now which should be accessible through the link in my previous message.

Best wishes

Ok I can see it now

Opening an issue