CPAC error when its running nuisance.py

Hi everyone,
I try to perform CPAC for a subject on an intel chip computer and meet below error on nuisance processing stage. I changed our T1 and functional images with another online dataset and it worked fine. It seems that the error relates to the specification of my images but I don’t know which one, I can not understand the source of error and do not find any solution for it.
Can anybody help me?

 ***********************************

220527-23:37:46,182 nipype.workflow WARNING:
Excessive usage report failed for /outputs/log/pipeline_cpac-default-pipeline/sub-3310_ses-01/callback.log
Report generation failed for /outputs/log/pipeline_cpac-default-pipeline/sub-3310_ses-01/callback.log
NoneType: None
220527-23:37:46,187 nipype.workflow INFO:

Error of subject workflow cpac_sub-3310_ses-01
CPAC run error:

Pipeline configuration: cpac-default-pipeline
Subject workflow: cpac_sub-3310_ses-01
Elapsed run time (minutes): 66.44366192022959
Timing information saved in /outputs/log/cpac_individual_timing_cpac-default-pipeline.csv
System time of start:      2022-05-27 22:31:22

220527-23:37:46,191 nipype.workflow INFO:
Removing working dir: /tmp/cpac_sub-3310_ses-01
/code/CPAC/nuisance/nuisance.py:252: UserWarning: loadtxt: Empty input file: “/tmp/cpac_sub-3310_ses-01/nuisance_regressors_defaultNoGSR_163/_scan_rest/CerebrospinalFluid_mean/sub-3310_ses-01_task-rest_bold_calc_tshift_resample_volreg_calc_maths_flirt_roistat.1D”
regressors = np.loadtxt(regressor_file)
/code/CPAC/nuisance/nuisance.py:252: UserWarning: loadtxt: Empty input file: “/tmp/cpac_sub-3310_ses-01/nuisance_regressors_default_163/_scan_rest/CerebrospinalFluid_mean/sub-3310_ses-01_task-rest_bold_calc_tshift_resample_volreg_calc_maths_flirt_roistat.1D”
regressors = np.loadtxt(regressor_file)
Traceback (most recent call last):
File “/code/CPAC/pipeline/cpac_pipeline.py”, line 515, in run_workflow
workflow.run(plugin=plugin, plugin_args=plugin_args)
File “/usr/local/miniconda/lib/python3.7/site-packages/nipype/pipeline/engine/workflows.py”, line 632, in run
runner.run(execgraph, updatehash=updatehash, config=self.config)
File “/usr/local/miniconda/lib/python3.7/site-packages/nipype/pipeline/plugins/linear.py”, line 70, in run
report_nodes_not_run(notrun)
File “/usr/local/miniconda/lib/python3.7/site-packages/nipype/pipeline/plugins/tools.py”, line 98, in report_nodes_not_run
("Workflow did not execute cleanly. " “Check log for details”)
RuntimeError: Workflow did not execute cleanly. Check log for details

Hello,

What does the log say?

Best,
Steven

Hi Steven,

Since I’m a new user I can not attach any files here so I bring the log file and crash reports in the below link:

Thanks for your support.
Majid

Hi Steven,
Now my account is promoted and I can upload the files.
Here are log and crash files.
Thanks

crash-20220527-233523-root-build_nuisance_regressors.a0-e3cd45fd-b1f6-46ee-a712-ba30d7b5813c.txt (3.1 KB)
crash-20220527-233631-root-build_nuisance_regressors.a0-43de534e-5344-4ec3-87c4-7d3eb54564a7.txt (3.3 KB)
pypeline.txt (469.3 KB)