Error 1: [Code 0] INTERNAL ERROR - too many arguments provided for a function call

Hi folx,

I tried to upload a 340 GB dataset with 150 subjects on openneuro but the validation step failed with the following internal error:

I got the same error while validating the dataset on

I was wondering if others in the community have come across the same error and if so, how to proceed.


@franklin - I was wondering if you had any thoughts on what could be causing the issue?

When using did you have the “Skip Subject Filename Consistency Check” checked? If not can you try re-validating with it to see if that allows validation to go forward? This sometimes helps with large datasets.

1 Like

Thanks @rwblair - that fixed the issue on . And for openneuro, using the openneuro-cli with the --ignoreSubjectConsistency option worked.

For future reference, is there a way to select similar options while uploading directly through website?

hi @Arsh

good to hear that flag resolved the error! Regarding uploading to OpenNeuro - for datasets of that typical size I would recommend to upload via the cli

Thank you,

1 Like