fMRIPrep 20.2.1 malformed brain / registration problem?

Hi all,
I have encountered some problems using fmriprep version 20.2.1.
I used

 module add fmriprep ${bids} -a " --use-aroma --ignore slicetiming --ignore fieldmaps"

to run the analysis on the bids folder. This caused a malformation in our preproc bold image. This problem did not occur in one of our earlier runs using fmriprep version 1.4.1. In both cases, we used the exact same command/setting.

Here are two examples. On the left is the file using version 20.2.1, on the right is the earlier run using version 1.4.1. All images are MNI152NLin2009cAsym_desc-preproc_bold 1 files.
Edit: now also tried fmriprep version 20.0.6 which looks fine again, so it seems to be a problem with the newest version.

The desc-preproc-T1w files look the same in both runs/versions.

I have checked whether it has to do with the template space difference, as the 20.2.1 version only gives AROMA output on the MNI152NLin6 (which we want to use later). So I ran fmriprep 20.2.1 again using

 module add fmriprep ${bids} -a " --use-aroma --ignore slicetiming --ignore fieldmaps --output-spaces MNI152NLin6Asym"

but the same thing happens.

Is anyone familiar with this problem and/or knows what might be causing it?

Thank you in advance!