Fmriprep dvars, tcompcor, acompcor failed to run


Thank you so much for the awesome app! I’m trying the 1.0.0-rc3 version on my windows 10 & docker system, and it worked fine for ds001 and ds233. However, it fails to run on my data. Specifically. dvars, tcompcor, and acompcor failed on all my data, and the normalized functional files are filled with 0s.

The output html, log files, and data are here:

Please let me know if you need anything. Again, thank you so much!


Hi @kywch, I’ve downloaded your dataset and reproduced your error. I’ll be looking into the causes today.

Hi @effigies, thank you so much for looking into this!

Hi @kywch. Just a quick update: I haven’t resolved your issue yet. I was on vacation last week, but I hope to finish it this week.

No worries, @effigies. Thank you for the update!

@effigies what is the status of this? Have we solved it in v.1.0.0?

@oesteban I was able to run fmriprep 1.0 on the provided data with no errors.

@kywch I recommend upgrading to the latest version and verifying that it works on all of your data.

1 Like

@effigies The latest version finished without an error. Thank you so much!

1 Like