How to view .fib.gz files?

I’ve been trying the different reconstruction options in qsirecon.


They all seem to run and produce output, but I’m having trouble viewing the fib.gz tract files. I’ve tried both dipy_horizon and surfice. Both fail. I tried unzipping a fib.gz file, and encounter an error that suggests the file is corrupted:

End-of-central-directory signature not found.  Either this file is not
  a zipfile, or it constitutes one disk of a multi-part archive.  In the
  latter case the central directory and zipfile comment will be found on
  the last disk(s) of this archive.
unzip:  cannot find zipfile directory in one of sub-CAM003_ses-01brain_dir-AP_space-T1w_desc-preproc_3dSHORE.fib.gz

I re-downloaded the file and also tried unzipping them right where they were created (in case moving them created the issue). In every case, these files appear to be corrupted and unreadable.

Have you encountered this issue before? Do you have any suggestions?

Thank you,


Hi @Dianne_Patterson,

Use DSI studio to view .fib.gz files. Visualization | DSI Studio Documentation


I tried that this morning and it works ; p
Thanks for your patience.