MRIQC T2w issue

When I run mriqc on my T2w images it uses “in a very small mask” in output metrics. This is confusing and I don’t know how to troubleshoot what the issue is. When I run the mriqc on my T1w images, everything seems fine.

Here is the script I use to run it (the templates are pre-downloaded because I was getting server errors to access it online):
‘setenv SINGULARITYENV_TEMPLATEFLOW_HOME /home/jpurcel8/templateflow; singularity run --cleanenv /home/jpurcel8/mriqc_latest.simg /home/jpurcel8/TPC_Project/bids /home/jpurcel8/TPC_Project/fmriprep/mriqc_T2 participant --participant_label tpc004 --work-dir /home/jpurcel8/TPC_Project/work_directory -m T2w’

Here is a relevant snippet of the output:
201019-20:31:29,587 nipype.utils WARNING:
Could not check for version updates:
Connection to server could not be made
The use of template_resolution is deprecated
The use of template_resolution is deprecated
The use of template_resolution is deprecated
201019-20:46:34,222 nipype.interface WARNING:
calculating summary stats of label “gm” in a very small mask (154voxels)
201019-20:49:37,380 nipype.interface WARNING:
QC metrics upload failed to create an ID for the record uplOADED. rEsponse from server follows:

500 Internal Server Error

Internal Server Error

Below are the extracted quality metrics. Bolded is the line indicating that there are only 154 voxels for the gray matter. Thanks for any input!!

cjv 0.7900876491376488
cnr 1.4086382460264468
efc 0.5835096737065056
fber 3816.59912109375
fwhm avg 2.569725024225318
fwhm x 2.517275150041291
fwhm y 2.750124959019945
fwhm z 2.4417749636147175
icvs csf 0.32829180718934686
icvs gm 0.023869454069946765
icvs wm 0.6478387387407064
inu med 1.368401288986206
inu range 0.5412167429924011
qi 1 0.0
qi 2 0.014298095489892157
rpve csf 17.28279250676652
rpve gm 288.82318546928144
rpve wm 11.459834989273956
size x 208
size y 300
size z 320
snr csf 4.534249899640077
snr gm 2.6146514645288814
snr total 4.9193163290064446
snr wm 7.609047622850376
snrd csf 111.96842338468863
snrd gm 30.893264156190554
snrd total 64.27092436564868
snrd wm 49.95108555606685
spacing x 0.7999999523162842
spacing y 0.800000011920929
spacing z 0.800000011920929
summary bg k 8.259531159385544
summary bg mad 13.123228844409441
summary bg mean 21.80670738220215
summary bg median 17.711868286132812
summary bg n 5660894.0
summary bg p05 0.0
summary bg p95 69.87830123901367
summary bg stdv 22.371768951416016
summary csf k -0.14714267579296791
summary csf mad 546.9202307915116
summary csf mean 2227.152099609375
summary csf median 2242.872314453125
summary csf n 138108.0
summary csf p05 1449.7325439453125
summary csf p95 2982.620275878906
summary csf stdv 494.6494445800781
summary gm k 3.9503666973181444
summary gm mad 177.38599401289184
summary gm mean 628.2681884765625
summary gm median 618.83203125
summary gm n 154.0
summary gm p05 296.798388671875
summary gm p95 1013.061569213867
summary gm stdv 235.90890502929688
summary wm k 1.2273339682547366
summary wm mad 124.23218430906896
summary wm mean 1010.4804077148438
summary wm median 1000.5848388671875
summary wm n 567415.0
summary wm p05 815.3695861816407
summary wm p95 1238.364807128906
summary wm stdv 131.49923706054688
tpm overlap csf 0.142096608877182
tpm overlap gm 0.017860837280750275
tpm overlap wm 0.43953365087509155

Following up with the above message. I’ve tried re-downing the template tpl-MNI152NLin2009cAsym_res-02_T2w.nii.gz to the template flow directory, but that didn’t help; I still see a very small gray matter mask. If there are any suggestions for how to troubleshoot this issue, it would be greatly appreciated. In the end I can try some other QA measure for my T2w images, but it would be ideal to use MRIQC. Thank you!