Payment Portal Technical Issues

Hi, I am unable to do the payment process from the portal. After login, the page does not show any options, except "status, Account Info, Logout. Out of these options, only Account info and Logout buttons are working. However, I don’t find any info on payment options/details. Can anyone please help me out. I sent the screenshots to
support@neuromatchacademy.org. Can be seen here.
Thanks a lot.

3 Likes

Exactly the same issue in my case… I’ve tried through Firefox, Chrome, IE. Nothing worked…

I also ran into the same problem. Tried both my laptop and my phone.

I was getting this exact issue last night. I emailed them.
I tried again today and it worked. I guess you should wait for one day then try again.

I’ve reset your account - can you try clicking on the link again and joining the portal?

I have reset your account - can you try clicking the link again in the email?

I have reset your account - can you try clicking on the link again in your email again and joining the portal?

I did have to manually reset it behind the scenes - it’s an issue that we’re trying to debug that affects about 3% of logins

I signed in using my google account instead of signing up using email and password. Maybe it has something to do with that?

Hi, I’ve received no information at all about anything via email - no TA, no Pod, no Payment portal. Could you look into why that might be? Thanks, Jesse Parent.

1 Like

still the same problem.
this is what happens when I try sign in with google. when I try to insert my mail & password directly I get this error-
image

1 Like

This requires a deeper investigation - I will add it to queue. In the meantime, I will send you all the info you could read from the portal via private message.

I was able to finish the process in payment portal, just a moment ago.
Thanks!

Add me to the list of people without a link to the payment portal :wave:

1 Like

I haven’t officially received the link for payment, so I tried using a friend’s link and ran into a few issues I’m listing below in case that’s helpful:
When I tried via google it says to:

continue to neuromatch-academy.firebaseapp.com

then:

Email: patrick.mineault@gmail.com
Choosing an account will redirect you to: https://neuromatch-academy.firebaseapp.com

But then I get site not found.

Then I tried via github and it told me there was already an account with the same email (good thing I could reset that password that I couldn’t remember setting), but unless I’m mistaken there was no option to sign in with this login/password on the initial link. Once I finally logged in somewhere but I have like others Status/Account info and Logout but no option to pay.

I managed to get through the process. Thank you!

1 Like

Yeah you can’t use your friend’s magic link, that will break the system. I will PM you a magic link so you can create your account

Can I get some sort of receipt for reimbursement after payment?

Look for a receipt from Stripe - they’re often marked as spam.

Hi,
I want to apply for a fee waiver, but I have not even yet received a link for payment. Could anybody help me?

1 Like