Prevent fmriprep from processing phase acquisitions

I’m using fmriprep version 21.0.1 to process some data, which includes functional BOLD phase acquisitions (part-phase). My limited understanding of phase acquisitions is that they’re not processed the way magnitude acquisitions are, yet fmriprep treats them as if they’re the same (i.e. processes them both the same way). It’s unclear to me how to prevent fmriprep from processing these phase acquisitions; there is no option in --ignore and I’d like to keep them in my BIDS-compliant dataset since I’ll be using them for an analysis.

You can use a --bids-filter-file to ignore given acquisitions. E.g.

Awesome, thanks @Steven