"rm: no match."error

Hi ,

I use a supercomputer to process my data
When I run “Recon-all -qcache”, after a couple of days of processing, there are a lot of error messages saying “rm: no match.” (Although only this error message, and another due to taking too long to process) .
I wonder if this is something to worry about, or something I can simply ignore. What is the cause and how can I solve the rm problem?

What is -qcache? I do no seem to be able to find documentation for that argument. And it is also worrying that recon-all is taking a few days. Usually for a single T1 it takes ~12 hours (depending on CPU/memory). How are you calling recon-all?

-qcache is a variable related to the parallel running.

Recon-all take 4 days to process 400 scans in parallel

Here you can find the way to call it

Have you tried running fewer than 400 at a time?

The time problem I can solve it by edit the sitting of the server and HPC nodes.
However, I have concerns about rm: no match error.
What lts source? How I can solve it?

Do you get the same error running recon-all in a single subject?

In fact, I did not verify that. I will see, thank you :pray:t2: :sparkles:

I have another question.
I want to use the process output in a deep learning model. Is it necessary to ensure the quality of all participants?
I am also confused about which files should be fed to my model, should I suffice with an output from the mri folder, for example seg.mgz

Ideally yes, all subjects would be visually inspected for quality

I don’t know what your model is, so I cannot answer that.