Turning off high pass filtering in nipype.algorithms.modelgen.SpecifyModel

This seems like a very simple question, but somehow I can’t find the answer! Can someone tell me how to turn off high pass filtering when setting up a model in Nipype (via SpecifyModel, to be inputted into nipype.workflows.fmri.fsl.estimate)?

We have exceptionally long events we’re modeling (120sec) so I’d rather just turn high pass filtering off, and use some longer DCT functions. I’ve been setting high_pass_filter_cutoff in SpecifyModel to 0, but I’m worried this might be causing additional problems. Is that worry justified? And if so, is there a way to simply turn high pass filtering off?

Thanks!

MANAGED BY INCF